User Avatar Image

Crash in SBCG4AP Ep. 2 (Wii)

posted by CKcheeseboy on - last edited - Viewed by 1.9K users
****Spoiler warning, just in case****

I was just playing Strong Badia the Free and exploring/messing around with stuff. I went to the photo booth, put a bunch of stuff on, and went to leave. As the screen was going black, it stopped with maybe 15 degrees or so left and froze. I couldn't get to the Home menu or anything except hold the console power button until the Wii turned off. This was all pretty soon after escaping the house-I did a bunch of stuff by the fence/Cheat and went to the car and then the booth. I can't remember all of the clothes, but I think it was basically all the Homestar stuff, the eyepatch, the champ belt, and the moustache.

I also found a couple of minor glitches. After digging up the shirt to the left of the fence, a random dug up spot appeared in front of the Cheat where nothing was buried. I can probably snap a shot and send it to myself if you want. Also, I leveled up before leaving the house (and thus before getting the map), and the Map icon appeared and looked clickable, but didn't do anything.
50 Comments - Linear Discussion: Classic Style
  • Hey all, I've been playing through the game as well, but my game has had its share of crashes too.

    1) My computer did a "Physical Dump of Memory" right as it shows the picture of the Homestarmy and the "You can do it!" or whatever it says there. I played it again and it worked, but it was a bit strange.

    2) This has happened twice in a row now. My Computer did another "Dump" after I beat the M&M game, but not when the KoT says "oh crap", but when it says Victory when you've gotten him back to the Castle space in M&M. It dumps around 5 seconds after it says victory.

    Any Suggestions?
  • Well, I finally got mine to stop freezing in the throne room on the Wii. I copied both the channel and save data to my SD card, then everything ran fine.
  • You copied? But you can't run the game from the card...
  • I know! But after I copied, it worked. Doesn't make a lick of sense to me either.
  • I have a crash issue with the game too... I'm in extended mode and since I've found the last flag (The Cheat one) and one of the TGS card (behind the fish in the castle) each time I'm trying to go inside my house, the game freeze in Auto Save which prevents me from goind further in extended mode. I have no costumes on, my Wii is running in widescreen mode.
  • I have the same issue in extended play going to Bleak House. It crashes on the autosave. Saving manually also crashes on this same file. Either way, I get the "game saved" message on the screen, but after power cycling the Wii, I see the save file wasn't actually updated. I can provide a copy of the save if that would help.
  • Are you going to launch epis. 3 before clearing up this mess???
  • So Telltale, any updates on this problem yet?! I'd really like to finish this game, and I'm not buying 3-5 until this is resolved.

    To DoubleOzero,

    Heh, that's cool, yet also odd. I already had my game copied to SD card at the time of the freezing, so looks lke that won't work for everyone. :(
  • I had no problem with Episode 1, but Strongbadia the Free consistently freezes at the endgame, right after the King of Town says "aw, crap."
  • I was looking at the article for this game on the HRwiki, and I noticed this in the glitches section:

    "Sometimes, when in Extended Play, attempting to save to Slot 3 will result in the game freezing, buzzing and require a hard reset."

    I was thinking this issue could be related to the issue people in this thread were having, because it would make sense in my case. My brother used Slot 2 and had no issues, but I had Slot 3 when I had all my issues. Was anybody else in this thread using Slot 3? That could help Telltale narrow down the source of the problem if that's something everybody has in common.

    I don't know why it would have an issue during autosave, since that's Slot 1 by default, but maybe it happens if you are using a file loaded from Slot 3.
This discussion has been closed.